Vágvölgyi Csaba hozzászólásai

Oldal: () 1 ... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 ...90 ()
 
Ha a frissítés (1.9.19+) nem használt, akkor nem a php verzióváltás okozta a problémát. Esetleg valami (mostanában telepített) kiegészítő modul nem okozhat gondot?

A 2-esre való frissítés nem kockázatmentes, de mint írtad van mentésetek :)
Azért kíváncsi vagyok az eredményre...

Üdv.: Csaba

 
Szia Zsolt!

A szerveren nem történt frissítés mostanában? (Leginkább a php verzió érdekes.)

Csaba

 
Sziasztok!

Az 1.5 verzió óta én néhány telepítésnél beleszaladtam olyanba, hogy hiába adtam meg minden szükséges jogot az adatbázishoz, csak a mysql root felhasználójával sikerült a telepítés. Azt követően már vissza tudtam írni a config.php-t egy normál adatbázis felhasználóra.

Nem biztos, hogy ez Téged is érint, de nem írtad le pontosan, hogy hol akadtál el. Esetleg képernyőkép?

Üdv: Vágvölgyi Csaba

 
Érdemes átfutni ezt a a pár nappal ezelőtti témát: http://moodlemoot.hu/mod/forum/discuss.php?d=855

Az 1.9.9-ről 1.9.19 való frissítés előreláthatólag problémamentes és más okokból is érdemes meglépni (pl.: biztonsági frisstések).
Szerintem előbb frissítsétek a Moodle-t és aztán a PHP-t.

Üdv.: Vágvölgyi Csaba

 
Először azt akartam írni, hogy nem lehet megoldani, de szerencsére keresgéltem egy kicsit...

Itt találsz egy rövid leírást:
http://docs.moodle.org/20/en/Uniquelogin_authentication

Üdv:Vágvölgyi Csaba

Oldal: () 1 ... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 ...90 ()