Vágvölgyi Csaba hozzászólásai

Oldal: () 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ...90 ()
 

Üdv!

Akkor ezt felejtsük el... marad az ötletelés:

Szerver oldalon látsz bármiféle terhelésingadozást az állományok feltöltése közben (pl.: kiugró load érték)

Keresgéltem még egy kicsit a Moodle.org-on. Többen panaszkodnak még a vírusirtó (Clamav) miatti lassulásokra fájlfeltöltésnél (ilyen én évek óta nem használok).

Ha mégis a költözésre szánod rá magad, akkor a kurzusok tömeges feltöltéséhez javaslom a Moosh eszközt. (https://moosh-online.com). Nekem sokat segített hasonló tömeges kurzusköltöztetések esetén.

Üdv.: Vágvölgyi Csaba

 

 


 

Üdv!

Talán ez is lehet a hunyó. Az üzenet alapján a szerveren talán van unoconv, de ha nem a megfelelő verzió, akkor a Moodle próbálkozik a feltöltött állományok konverziójával és ez lassítja a folyamatot (ez csak tipp)

Ezeket érdemes megnézni:

  • https://moodle.org/mod/forum/discuss.php?d=349894
  • https://docs.moodle.org/32/en/Universal_Office_Converter_(unoconv)

Ellenőrizd a Portáladminisztráció > Segédprogramok > Dokumentumátalakítók > Dokumentumátalakítók kezelése oldalon az unoconv beállításait, illetve próbáld törölni a benne lévő elérési utat.

Üdv.: Vágvölgyi Csaba

 

 


Kép
Vágvölgyi Csaba írta 2017. augusztus 14., hétfő, 16:02 időpontban
 

Sajnos nincs tapasztalatom Proxmox környezetben... :(
Valaki?

Üdv.: Vágvölgyi Csaba


 

Sziasztok!

Kérdésem, hogy a Portáladminisztráció / Szerver / Környezet oldalon minden szoftverkörnyezetre vonatkozó paramétert rendben van? Pl.: a php_curl hiánya okozhat ilyen problémákat.

Üdv.: Csaba


 

Sziasztok!

Ha kimondottan az Office 365 intergráció a cél, és csak nyárra tervezed a frissítést, akkor a néhány héten belül megjelenő Moodle 3.3 verziót fogom javasolni, mert ebben már alapértelmezett szolgáltatás lesz a Google és Microsoft online irodai szoftvercsomagok intergrációja:

https://docs.moodle.org/dev/Better_Office_Integrations_3.3#Project_-_Better_Office_Integrations_-_Moodle_3.3

Ez azért is jó, mert garantált a folyamatos fejlesztés és nincs függőség az kiegészítő pluginektől.

Az, hogy a jelenlegi szoftverkörnyezeted megfelel-e a majdani a verziónak kideríthető a Portáladminisztráció > Szerver  > Környezetet illetve a Portáladminisztráció > Szerver > PHP-vel kapcsolatos infó oldalak segítségével.

A szoftverkörnyezeten túl fontos kérdés, hogy jelenleg milyen pluginek vannak telepítve. Ha környezet alkalmas a frissítésre, akkor valószínűleg két lépcsőben megoldható a majdani frissítés (először 2.7-re, majd a végső verzióra) A részletekbe most nem mennék bele, de szívesen segítek a dologban.

Üdv.: Vágvölgyi Csaba

 

 


Oldal: () 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ...90 ()